Problème dalimentation?

Problème dalimentation? - Alimentation - Hardware

Marsh Posté le 29-08-2012 à 15:41:02    

Bonjour à tous.

 

Je pense avoir un problème d'alimentation sur ma tour, mais comme (étant parfaitement ignare en informatique et matériel) je n'en suis pas sûr, et que je n'ai pas particulièrement envie de dépenser une centaine d'euros pour ne pas résoudre mon problème, je me permet de solliciter votre sagesse.

 

Mon frère, ancien possesseur de cette tour, qui initialement était celle-ci: http://www.materiel.net/ordinateur [...] 53496.html
a fait quelques modifications, à savoir: passer sa RAM à 8 go, rajouter un SSD, et changer la carte graphique pour une Radeon HD 6870
Il m'avait prévenu en me léguant sa tour, qu'il faudrait probablement que je change la ventilation et/ou l'alimentation de la tour pour qu'elle fonctionne bien et sans risque. Peu de temps avant qu'il ne me la donne, il avait commencé à avoir des soucis ponctuels, à savoir des crashs. Le PC se mettait à freeze sur l'écran de démarrage (le premier que l'ont voit après avoir appuyé sur power, avant même que windows ne démarre). Dans ces cas là, le PC était en utilisation normale (pas particulièrement sollicité donc), voire même en simple utilisation internet, ce qui me fait penser que ce n'était pas lié à une surchauffe. (mais j'utilise là mon bon sens et non des connaissances informatiques, donc je ne sais pas si c'est pertinent.) En revanche, le PC demandait parfois un peu de temps avant d'accepter de redémarrer, après ces crashs, ce qui fait penser à un temps de refroidissement, ==> je ne comprends plus. Avec le temps, ces crash se sont fait plus fréquents, jusqu'à ce qu'il y a quelques jours, le PC refuse de dépasser le fameux écran de démarrrage. Je pense donc changer l'alimentation pour une alimentation plus puissante, disons 600W pour être large (sachant que je suis actuellement à 400W). Ce qui m'inquiète, c'est que si ce diagnostic est mauvais, et que les problèmes viennent d'une surchauffe, alors je pense que cet écran de démarrage permanent est peut être le signe de la mort de ma carte mère, ce que je redoute pas mal...

 

Qu'en pensez vous?

 


Merci d'avance de votre aide et de votre patience


Message édité par Martinoht le 29-08-2012 à 15:42:30
Reply

Marsh Posté le 29-08-2012 à 15:41:02   

Reply

Marsh Posté le 29-08-2012 à 15:46:19    

il me semble avoir lu , sur ce forum, qu'elle n'était pas toujours top.
 
avant d'acheter une alim, ton frère ne peut il pas te prêter une/son alim pour test. c'est bien lui qui t'a revendu ce pc  :D

Reply

Marsh Posté le 29-08-2012 à 15:54:13    

Bonjour
La corsair CX400 était une reine dans sa catégorie, c'est sa petite soeur, la cx430 qui est responsable de la mauvaise réputation.
 
sinon, ça peut être un problème de carte mère, de disque dur, de RAM ou de température...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
Reply

Marsh Posté le 29-08-2012 à 15:58:34    

Salut,
La cx 400 était la seule de la gamme a avoir un bloc Seasonic http://www.realhardtechx.com/index [...] age447.htm

Reply

Marsh Posté le 29-08-2012 à 16:00:25    

autant moi mais le test suggéré permettrait d'exclure l'alim

Reply

Marsh Posté le 29-08-2012 à 16:01:08    

tester l'alim est une chose à faire de toute façon, en plus de tout le reste...


---------------
Si les cons volaient il ferait toujours nuit. pas d'aide en privé merci !
Reply

Marsh Posté le 29-08-2012 à 16:05:18    

Effectivement ce n'est pas à exclure...

Reply

Marsh Posté le 29-08-2012 à 18:31:38    

Merci de vos réponses, je vais essayer de tester mon alimentation. Pour ce qui est de mon frère, il est passé à un portable pour des questions de mobilité, donc pas d'alimentation à me prêter :p

Reply

Marsh Posté le 29-08-2012 à 18:33:30    

La CX 400 W fonctionne plutôt bien c'est la CX 430 W qui est à éviter  :hello:


---------------
Apple iMAC 27" - Intel Core i5 4570 3.2 Ghz Turbo mode 3.6 GHz - Nvidia GT755M 1 GB GDDR5 - Samsung 8 GB DDR3 - Seagate 1 TB Fusion Drive - Mac OS Catalina 10.15.1 - Souris-Clavier Nacon.
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed