[Win 10] Certains paramètres sont gérés par votre entreprise.

Certains paramètres sont gérés par votre entreprise. [Win 10] - Win 10 - Windows & Software

Marsh Posté le 14-09-2015 à 19:57:54    

Bonjour,
 
Je viens de faire passer mon PC portable de Windows 7 pro "n" vers Windows 10 pro "n".
 
Tout fonctionne bien sauf que je n'ai pas les droits de modification de quelques options avancées comme si je n’étais pas le propriétaire de mon PC.
 
Par exemple dans "Windows Update" => "Options avancées" j'ai un message en rouge:  
"Certains paramètres sont gérés par votre entreprise."
 
Le choix du mode d'installation des mises à jour est grisé et inactif avec un autre message en dessous :
"Votre organisation a désactivé les mises à jour automatique"
 
http://img1.imagilive.com/0915/Capture_1.PNG
 
C'est mon PC personnel et il ne fait partie d'aucune organisation.
 
Je suis donc allé dans les "Propriétés système" => "Nom de l'ordinateur" => "Identité sur le réseau..." et surprise, le bouton radio "Cet ordinateur appartient à un réseau d'entreprise." est coché !!
Lorsque j'essaye de changer l'option sur "Cet ordinateur est destiné à un usage privé." et que je redémarre le PC pour valider les changements, c'est comme si je n'avais rien fait l'option se remet par défaut.
 
http://img1.imagilive.com/0915/Capture_2.PNG
 
J'arrive pas à comprendre comment cette option a pu s'activer alors que le PC n'a jamais fait partie d'une quelconque organisation et pourquoi en étant le seul et unique compte Administrateur du PC je n'arrive pas à changer cette option.
 
Je commence à tourner en rond comme un sauvage  :pt1cable:  
 
Si quelqu'un a la solution ou un embryon d'idée je suis preneur.
 
Merci.

Reply

Marsh Posté le 14-09-2015 à 19:57:54   

Reply

Marsh Posté le 14-09-2015 à 20:10:42    

drapal  [:haltias]  
 
j'ai le même problème en VM.
j'ai essayé un truc vite fait, mais je n'ai pas creusé.
 
on ne doit pas être les seuls je pense  [:arrakys]

Reply

Marsh Posté le 14-09-2015 à 20:20:21    

Voici des pistes convergentes... :D
 
http://www.tenforums.com/general-d [...] ation.html
http://superuser.com/questions/947 [...] -on-domain
 
J'ai déja installé au moins 15 Windows 10 sans ce problème, alors si ca fonctionne, faites le savoir. :)


---------------
Keyboard is not connected, press F1 to continue...
Reply

Marsh Posté le 14-09-2015 à 20:27:42    

perso je ne peux pas tester, j'ai viré la VM  [:leglatin:5]  
 

Reply

Marsh Posté le 14-09-2015 à 21:03:24    

Paramètres>Confidentialité>Commentaires & Diagnostiques>Données de diagnostiques et d'utilisation : Mettre "amélioré" ou "complet" au lieu de "de base".
Ca change ton truc???


---------------
Il y a la loi et il y a...le bien.
Reply

Marsh Posté le 14-09-2015 à 21:39:26    

Mikmouse a écrit :

Voici des pistes convergentes... :D
 
http://www.tenforums.com/general-d [...] ation.html
http://superuser.com/questions/947 [...] -on-domain
 
J'ai déja installé au moins 15 Windows 10 sans ce problème, alors si ca fonctionne, faites le savoir. :)


 
Je vais tester un peut tout ce que je trouve, merci.
 

Kroma X amorK a écrit :

Paramètres>Confidentialité>Commentaires & Diagnostiques>Données de diagnostiques et d'utilisation : Mettre "amélioré" ou "complet" au lieu de "de base".
Ca change ton truc???


 
Je n'ai même pas les droits pour changer ça...
 
http://img1.imagilive.com/0915/Capture_3.PNG
 
C'est hilarant de croire que l'on est l'administrateur de son PC pour au final s’apercevoir que ce n'est pas le cas  :lol:  
 
Bon allez j'y retourne...

Reply

Marsh Posté le 14-09-2015 à 23:20:31    

Moi ça me fait ça depuis que j'ai utiliser O&O ShutUp10, donc je pense que c'est une piste à suivre... Si je remet les paramètres windows par défaut dans ce logiciel ça disparait alors soit vous avez utiliser ce logiciel ou un équivalent ou alors vous avez fait la même chose que ce logiciel mais à la main...

Reply

Marsh Posté le 14-09-2015 à 23:24:45    

Dsl double post


Message édité par Atmosphere31 le 14-09-2015 à 23:28:15
Reply

Marsh Posté le 15-09-2015 à 00:15:13    

Atmosphere31 a écrit :

Moi ça me fait ça depuis que j'ai utiliser O&O ShutUp10, donc je pense que c'est une piste à suivre... Si je remet les paramètres windows par défaut dans ce logiciel ça disparait alors soit vous avez utiliser ce logiciel ou un équivalent ou alors vous avez fait la même chose que ce logiciel mais à la main...


 
Désolé mais c'est non :non: , je n'ai pas fait (pas encore) d'installation de logiciel de ce type ou de logiciel de "customisation" pour Windows. Les seuls que je me suis autorisé à mettre sont courant et je pense pas que ce soit eux qui posent des problèmes (genre: Firefox, 7-zip, notepad++, ...).
Le PC n'étant pour le moment plus relié au réseau (et donc à internet) je n'ai fait aucun changement sur les "spywares microsoft inside" ou sur la fameuse Cortana.
J'essaye d’abord de résoudre ce problème en particulier avant d'en créer d'autre avec des tentatives de modifications hasardeuses et non-documentées :D.
 
J'ai par contre essayé les manip des forums fournit par Mikmouse sans succès non plus.
 
J'ai activé le compte administrateur caché et retenté les mêmes manip, mais pareil pour une obscure raison ça ne change rien. Moi qui pensais que ce compte là avait tous les droits et outrepassait tous les autres comptes dans le style du "root" d'un système Linux, mais que né-ni, je me suis fourvoyé et mis le doigt dans l’œil jusqu'à l'omoplate.
 
Bref ... je vais bien finir par trouver (ou par formater si ça me les *BiiiiiiiP* trop) .

Message cité 1 fois
Message édité par Jean Naimar le 15-09-2015 à 00:15:56
Reply

Marsh Posté le 15-09-2015 à 11:16:19    

j'ai trouvé :
 
kroma avait raison : ca vient du réglage dans de la télémétrie. Si on désactive ce réglage, alors certains paramètres ne sont plus modifiables et passent en mode "gérés par votre entreprise"
si on redonne les pleins pouvoirs au réglage de la télémétrie, alors le problème est réglé et on reprend la main sur tous les réglages.
 
c'est juste space...... merci microsoft.....  [:arrakys]

Reply

Marsh Posté le 15-09-2015 à 11:16:19   

Reply

Marsh Posté le 15-09-2015 à 11:53:54    

Strange..
 
En effet je vois pas le rapport entre les deux.
 
Je serais parano je dirais que c'est pour inciter les gens a laisser la télémétrie.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
Reply

Marsh Posté le 15-09-2015 à 12:29:42    

Ouais c'est assez bizarre comme fonctionnement.
De mon côté j'ai aussi mis la télémétrie de base et les paramètres que je ne peut pas modifier sont liés à cette télémétrie et sont desactivé.
Je suppose que en mode de base ces fonctions ne sont pas accessibles.
Donc rien de gênant en soi ni ne forcant à activer la telemétrie, ca fait juste comme si tu étais dans reseau d'entreprise avec une gpo activé quoi.

Reply

Marsh Posté le 15-09-2015 à 14:33:55    

nex84 a écrit :

Strange..
 
En effet je vois pas le rapport entre les deux.
 
Je serais parano je dirais que c'est pour inciter les gens a laisser la télémétrie.


 
c'est plus que strange oui.. c'est du forcing.
 
télémétrie désactivée : impossible d'accéder à plusieurs réglages, on se prend le message "paramètres gérés par votre entreprise"..... impossible par exemple de supprimer une tache planifiée, impossible de passer en insider...
 
et selon les outils utilisés pour désactivés la télémétrie, il est possible de la réactiver, ou pas!
 
ceci étant, l'ajout des noms de domaines qui vont bien dans le fichier host doit suffire à bloquer cette fonctionnalité.

Reply

Marsh Posté le 15-09-2015 à 14:48:56    

Ils doivent supposer que Mme Michu ne touche pas à ce paramétrage et que donc seules les entreprises sous GPO le font.
 
Ce serait un résonnement un peu hâtif, mais plausible.


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
Reply

Marsh Posté le 15-09-2015 à 18:54:29    

Ben désolé pour M$ mais je suis pas Mme Michu ni la Mère Michel (même si j'ai un chat) et de toute façon je ne peux pas modifier le paramétrage de la télémétrie même si je le voulais (voir capture ci-dessous).

 

http://img1.imagilive.com/0915/Capture_3.PNG

 

Donc le problème est comment changer cette option sans avoir à formater ni à réinstaller "par dessus" ?

 

Par ce que c'est bien gentil tout ça mais ... heureusement que ça m'arrive tout au début de ma nouvelle installation, j'imagine même pas devoir reformater après plusieurs mois d'utilisation une fois que tous les programmes sont installés et que moult réglages ont été fait.

 

De plus je ne me souviens pas avoir touché ce paramètre (ou alors mémoire de poisson rouge) donc par défaut ce paramètre serait sur "basique" ?  :heink:

 

Je vais essayé de trafiquer un peut l’Éditeur de stratégie (gpedit.msc) voir si je peux changer des paramètres.

 

Merci.


Message édité par Jean Naimar le 15-09-2015 à 18:56:31
Reply

Marsh Posté le 15-09-2015 à 18:57:34    

tu n'aurais pas utilisé un utilitaire pour désactiver certains paramètres de windows 10?
 
du genre : destroy spy windows 10?  

Reply

Marsh Posté le 15-09-2015 à 19:06:58    

Je te renvois à mon précédent post ...
 

Jean Naimar a écrit :

Désolé mais c'est non :non: , je n'ai pas fait (pas encore) d'installation de logiciel de ce type ou de logiciel de "customisation" pour Windows. Les seuls que je me suis autorisé à mettre sont courant et je pense pas que ce soit eux qui posent des problèmes (genre: Firefox, 7-zip, notepad++, ...).
Le PC n'étant pour le moment plus relié au réseau (et donc à internet) je n'ai fait aucun changement sur les "spywares microsoft inside" ou sur la fameuse Cortana.
....


 
Par contre peut être devrais-je le faire et voir si cela change quelque chose, une manière de forcer le système à prendre en compte des nouveaux paramètres.
 
Si ça marche je me la coupe.

Reply

Marsh Posté le 15-09-2015 à 19:30:59    

Pour revenir sur ton souci d'identité réseau, ce qui est sélectionné, "Cet ordinateur appartient à un réseau d'entreprise." c'est un choix que tu as à faire, en validant avec "suivant". C'est juste sélectionné par défaut car c'est le premier de la liste.
Ton souci ne vient pas de là. D'ailleurs j'ai ça aussi en cliquant sur identité réseau, sans avoir ton autre problème.
 
En créant un nouveau compte utilisateur tu as aussi le problème ?

Reply

Marsh Posté le 15-09-2015 à 19:55:36    

Hmmm ...
 
En fait je n'ai pas de soucis d'identité réseau à proprement parlé, disons que c'était pour moi un cheminement "logique" pour tenté de comprendre et de résoudre mon problème de départ "Certains paramètres sont gérés par votre entreprise." que d'aller voir si effectivement le PC ne faisait pas partie d'un "Parc PC d'entreprise" ou d'un "domaine" ou considéré comme tel au niveau du réseau. Et si effectivement c'est "sélectionné par défaut" (la j'ai quand même un doute) tu avouera que c'est trompeur et que l'on peut être confus.
 
Le problème est maintenant je pense identifié et viens de l'option de télémétrie.
 
J'ai activé le compte administrateur caché et j'ai le même problème sur celui-ci, donc oui ce paramètre affecte tous les comptes du PC, ce qui me parait tout à fait logique puisque qu'il s'agit d'une option système globale.

Reply

Marsh Posté le 15-09-2015 à 19:58:20    

Spyritus a écrit :

Pour revenir sur ton souci d'identité réseau, ce qui est sélectionné, "Cet ordinateur appartient à un réseau d'entreprise." c'est un choix que tu as à faire, en validant avec "suivant". C'est juste sélectionné par défaut car c'est le premier de la liste.
Ton souci ne vient pas de là. D'ailleurs j'ai ça aussi en cliquant sur identité réseau, sans avoir ton autre problème.
 
En créant un nouveau compte utilisateur tu as aussi le problème ?


 
+1,

Reply

Marsh Posté le 16-09-2015 à 13:52:18    

Solution : Aller dans commentaires & diagnostics
 
Windows demande a recevoir mes commentaires, mettre  automatique.
 
Envoyer des données de l'appareil a Microsoft, mettre amélioré.
 
voila plus de message rouge d'entreprise. :bounce:

Reply

Marsh Posté le 26-09-2015 à 01:47:38    

lystrance a écrit :

Solution : Aller dans commentaires & diagnostics
 
Windows demande a recevoir mes commentaires, mettre  automatique.
 
Envoyer des données de l'appareil a Microsoft, mettre amélioré.
 
voila plus de message rouge d'entreprise. :bounce:


 
http://img1.imagilive.com/0915/Capture_3.PNG
 
De toute façon après moult modification, ajout / suppression de compte, activation / désactivation de paramètres divers et variés (et avariés) via regedit et gpedit, de manipulations ésotériques et hasardeuses, de prière à M$ et de sacrifices humain à la pleine lune, rien ne change.
 
C'est trop long et ça me les *BiiiiiiiiiP*, j'ai donc formaté et remis W7 "propre" et fait la mise à jour vers W10, et cette fois-ci pas d'embrouille je peux faire ce que je veux.
 
Ce qui c'est passé la première fois, ben j'en sais rien, un bogue, une corruption de base de registre, un grain de sable dans l'engrenage, bref ... on s'en fou.
 
La seule solution lorsque effectivement vous avez ce message c'est de faire comme la très justement indiqué "Kroma X amorK" est d'aller dans :

  • Paramètres
  • Confidentialité
  • Commentaires & Diagnostiques
  • Données de diagnostiques et d'utilisation
  • Mettre "amélioré" ou "complet" au lieu de "de base".  


Et si dans cette même fenêtre vous ne pouvez pas modifier ce paramètre (comme moi) et bien je n'ai rien à vous proposer mis à par le formatage qui pour moi n'est pas une véritable solution.
 
C'est triste, je sais, mais il faudra probablement attendre un correctif quelconque ou une arnaque moldave et j'ai pas le courage, l'envie ou le temps (voir les trois) de patienter jusqu'à ce que M$ ce bouge les fesses ou que la Moldavie envahisse les États-Unis.  :(  
 
Un gros merci à tous ceux qui ont répondu et tenté de m'aider. :jap:

Reply

Marsh Posté le 26-09-2015 à 11:00:43    

Pourtant, avec gpedit, on a accès a des réglages pour le fonctionnement de WU.
Voir mon post là:
http://forum.hardware.fr/forum2.ph [...] 0#t3202528
et le lien qui y est donné.
Le "géré par votre entreprise" est venu quand j'ai désactivé les mises à jour (normal).
Si ça peut aider... la prochaine fois.

Message cité 1 fois
Message édité par yf38 le 26-09-2015 à 11:58:49
Reply

Marsh Posté le 26-09-2015 à 23:26:45    

yf38 a écrit :

Pourtant, avec gpedit, on a accès a des réglages pour le fonctionnement de WU.
Voir mon post là:
http://forum.hardware.fr/forum2.ph [...] 0#t3202528
et le lien qui y est donné.
Le "géré par votre entreprise" est venu quand j'ai désactivé les mises à jour (normal).
Si ça peut aider... la prochaine fois.


 
Salut yf38,
 
J'ai bien sur essayé gpedit mais que nenni, point de changement. Je pense vraiment qu'il n'y avait rien d'autre à faire qu'une réinstallation propre.  
Y a eu un problème lors de l'installation de W10 en mise à jour depuis un W7 dans lequel j'avais fait énormément de modification c'est sans doute la source de tous mes tracas.
 
Par contre j’espère qu'il n'y aura pas de prochaine fois  :pt1cable:  
 
Merci.

Reply

Marsh Posté le 27-09-2015 à 08:03:27    

OK, j'ai oublié de dire, en complément, qu'après la désactivation par gpedit, la fenêtre des paramètres n'est pas immédiatement changée, j'ai du faire un redémarrer et une recherche de mises à jour manuelle pour qu'elle le soit.
Sans pouvoir dire que tout ça était nécessaire.

Reply

Marsh Posté le 01-10-2015 à 17:15:44    

En complément au masquage par gpedit discuté plus haut, voilà deux captures de l'écran de l'uitlitaire Microsoft pour masquer des  mises à jour:

 

Aujourd'hui, utilitaire lancé, mises à jour automatiques invalidées depuis longtemps par gpedit:
http://reho.st/self/26e6595f1d9080f8cf85f031b81155ee7b8e43a7.jpg
On y voit des mises à jour de drivers possibles, celle de Defender, et une cumulative.
Je n'en avait masqué aucune par l'utilitaire.

 

Ensuite je demande la mise à jour, dans la fenêtre des paramètres, ça devient une mise à jour manuelle quand je le demande, et elle se fait.
L'utilitaire relancé me donne ce qui reste après la mise à jour:
http://reho.st/self/b1c87f32521c0012fa8d1e3d09e06ff4fb4d8b1b.jpg
On voit qu'il ne reste que les pilotes. J'en déduis que les mises à jour de pilotes ne se feront que si je demande explicitement dans le gestionnaire de périphériques, et pas par la demande de mise à jour de la fenêtre paramètres.
Il semble donc possible de dissocier les mises à jour des pilotes des autres mises à jour.


Message édité par yf38 le 01-10-2015 à 17:17:29
Reply

Marsh Posté le 07-10-2015 à 10:09:16    

Même message ce matin: "Certains paramètres sont gérés par votre entreprise"
 
Le responsable, sur mon ordinateur, est Bitdefender 2016 qui m'avait fait passer dans son interface au profil "Jeu".
Je l'ai mis sur standard, et les notifications sont de nouveau fonctionnelles...

Reply

Marsh Posté le 10-11-2015 à 18:44:32    

Bonjour,
J'avais le même problème que Jean Naimar.
Je l'ai résolut en supprimant avec regedit la clé AllowTelemetry, situé dans :
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection

Reply

Marsh Posté le 02-05-2016 à 14:29:48    

Problèmes résolu  par  moi même en fouillant un peu dans la base de registre.
 
Allez dans HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Explorer
 Et changer la clé LockedStartLayout  par 0

Reply

Marsh Posté le 15-06-2016 à 06:41:21    

http://lemeilleurantivirus.fr/comm [...] indows-10/
Services et Applications -> Services
 
Service de suivi des Diagnostics ou
Service de stratégie de diagnostic  
 
http://lemeilleurantivirus.fr/wp-content/uploads/2015/08/Confidentialite-windows-10-2.png


Message édité par Absolom2022 le 15-06-2016 à 06:43:11
Reply

Marsh Posté le 15-06-2016 à 07:53:32    

perso, j'ai bitdefender comme antivirus et je sais que c'est lui qui me bloque certaine fonctionnalité, justement avec ce "Certains paramètres sont gérés par votre entreprise."
 
notamment la zone de notification.
 
Je suppose que tu doit avoir un soft de securité qui peux etre encore plus intrusif et bloquer bien plus "pour la securité de l'utilisateur"


---------------
#TeamVaccined@Moderna
Reply

Marsh Posté le 12-02-2017 à 09:20:52    

Bonjour
 
Je relance et complète ce sujet avec le lien suivant(en anglais) qui contient une solution qui a parfaitement fonctionné pour moi
qui étais confronté à ce problème de "paramètres...." :
 
https://www.tekrevue.com/tip/some-s [...] indows-10/


---------------
Jean-Louis
Reply

Marsh Posté le 13-02-2017 à 08:56:01    

caledo a écrit :

Bonjour
 
Je relance et complète ce sujet avec le lien suivant(en anglais) qui contient une solution qui a parfaitement fonctionné pour moi
qui étais confronté à ce problème de "paramètres...." :
 
https://www.tekrevue.com/tip/some-s [...] indows-10/


C'est réservé aux éditions Pro qui embarquent le gpedit.msc


---------------
#TeamNoBidouille || Come to the Dark Side, we have cookies || Mangez 5 fruits et légumes par an ! || Le digital, c'est les doigts
Reply

Marsh Posté le 24-02-2017 à 13:30:07    

Bonjour,
J'ai le même problème que vous, et j'ai trouver la solution qui me convient:  
 
Bouton Démarrer / exécuter la commande : gpedit.msc
 
Développer: Configuration ordinateur / Modèles d'administration / Système / Ouverture de session
 
Une fois sur "Ouverture de session", dans le tableau à droite vous avez le paramètre "Activer la connexion par le code PIN" activez le !
 
Fermez tout et soit redémarrer le pc, soit vous faite:
 
Bouton démarrer / exécuter la commande : gpupdate /force
 
voilà :)  
 

Reply

Marsh Posté le    

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed