Problème de restauration système du à un malware

Problème de restauration système du à un malware - Virus/Spywares - Windows & Software

Marsh Posté le 12-06-2014 à 01:55:48    

Bonsoir.
Je me permet de vous demander de l'aide car j'ai un problème très gênant depuis hier.
 
Après avoir voulu tester Latence Optimizer 3.0 sous la demande d'un ami, je me suis retrouvé avec une tonne de malware qui se sont télechargés en même temps (J'ai bêtement suivi son lien au lieu d'aller directement sur le site officiel).
Du coup je me retrouve avec deux problèmes
 
1- Je ne peux plus accéder à certains flux de données(Comme faire de mises à jour sur un jeu , me connecter à certains jeux) , je ne peux plus upload , mettre à jour Adobe Reader ect.. Pour autant j'arrive à télécharger directement via firefox , me connecter à skype, aller sur internet..
 
2- Face à ça j'ai donc essayer de restaurer les paramètres de bases (Je me suis dis que Latence Optimizer les avaient modifiés). Je n'ai pas réussi et donc je me suis résout à faire une restauration de système sauf que rstrui.exe est introuvable.
 
Je me retrouve donc avec une PC comme paralysé , et je ne peux pas retourner en arrière pour corriger le problème , je ne trouve pas de restrui.exe téléchargeable en ligne..
 
J'aurai voulu savoir si vous saviez comme résoudre ce problème qui devient de plus en plus génant.
Merci d'avance.
Cordialement.

Reply

Marsh Posté le 12-06-2014 à 01:55:48   

Reply

Marsh Posté le 12-06-2014 à 08:15:09    

rhinoplasty a écrit :


Après avoir voulu tester Latence Optimizer 3.0 sous la demande d'un ami,


 
Quelqu'un viendra pour t'aider,  mais pour ce que tu veux faire il n'y a pas de soft miracle, sachant que leatrix décrit ci dessous, ne fait rien de plus que ce que l'on trouve dans les tutos de speedguide :  
 
 
http://www.speedguide.net/analyzer.php
 
http://www.geek-area.fr/nos-tourno [...] -internet/
http://www.zebulon.fr/dossiers/37- [...] mizer.html
 
http://www.speedguide.net/articles [...] weaks-2574


---------------
Only Amiga is... Heu.. was possible :-)
Reply

Marsh Posté le 12-06-2014 à 11:36:03    

Salut merci de ta réponse.
J'ai essayé le tuto pour voir si ça pouvait me corriger les paramètres que Latency Optimizer avait changé , mais mon problème n'est pas résolu , je ne peux toujours pas upload , faire des mises à jour..
 
Pour le résultat du SpeedGuide
 
« SpeedGuide.net TCP Analyzer Results »  
Tested on: 2014.06.12 05:35  
IP address: 92.133.xxx.xx  
Client OS/browser: Windows Vista (Firefox 30.0)  
 
TCP options string: 020405ac0103030801010402  
MSS: 1452  
MTU: 1492  
TCP Window: 66560 (NOT multiple of MSS)  
RWIN Scaling: 8 bits (2^8=256)  
Unscaled RWIN : 260  
Recommended RWINs: 63888, 127776, 255552, 511104, 1022208  
BDP limit (200ms): 2662kbps (333KBytes/s)
BDP limit (500ms): 1065kbps (133KBytes/s)  
MTU Discovery: ON  
TTL: 118  
Timestamps: OFF  
SACKs: ON  
IP ToS: 00000000 (0)  

Reply

Marsh Posté le 12-06-2014 à 17:58:42    

Bonsoir rhinoplasty,
 
As tu un pc qui peut se connecter à internet ainsi qu'une clé usb ?
 
++


Message édité par Profil supprimé le 12-06-2014 à 17:58:53
Reply

Marsh Posté le 13-06-2014 à 19:40:14    

rhinoplasty a écrit :

Salut merci de ta réponse.
J'ai essayé le tuto pour voir si ça pouvait me corriger les paramètres que Latency Optimizer avait changé , mais mon problème n'est pas résolu , je ne peux toujours pas upload , faire des mises à jour..
 
Pour le résultat du SpeedGuide
 


 
 
Oui c'est normal que tu ne puisses plus rien faire (tu comprendras avec ce que MalwareBeach te demanderas de faire)
Sinon le résultat de speedguide est correct (mais c'est indépendant)
 
Je te laisse entre les mains du vénérable MalwareBeach, qui est d'une patience infinie lors des désinfections :-)  (suis à la lettre ce qu'il va te demander et ne fais rien à coté "parce que tu pensais que..." )


---------------
Only Amiga is... Heu.. was possible :-)
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed