Un ou plusieurs protocoles réseau sont absents

Un ou plusieurs protocoles réseau sont absents - Matériels & problèmes divers - Hardware

Marsh Posté le 12-12-2015 à 19:25:40    

Bonsoir
 
J'étais tranquillement en train de jouer quand d'un coup, ma connexion au réseau local est devenue "Non identifié" (symbole connexion réseau + triangle jaune)
 
J'ai essayé de "Résoudre les problèmes" et j'obtiens les messages :
 
Un ou plusieurs protocoles réseau sont absents sur cet ordinateur
Les entrées de Registre des sockets Windows nécessaires à la connectivité réseau sont absentes

 
J'ai installé le dernier pilote de ma carte réseau Realtek PCIe GBE Family Controller mais rien ne change :(
 
Je peux néanmoins accéder au wi-fi, mais quand 5 personne sont dessus, il devient difficile de jouer ...
 
J'invoque votre aide svp  :cry:

Reply

Marsh Posté le 12-12-2015 à 19:25:40   

Reply

Marsh Posté le 14-12-2015 à 21:59:27    

Bonsoir, moi aussi j'ai le même problème. Sauf que si je branche mon pc avec le câble ethernet sa fonction. J'ai l'impression que cela vient de la derniere MAJ de windows 10. Depuis problème protocole réseau absent et google Chrome me dit problème avec DNS. J'ai essayer de réinitialiser a partir du panneau de commande. Mais rien ne fonctionne.

Reply

Marsh Posté le 15-12-2015 à 02:15:30    

Salut, j'ai trouvé ça sur le forum :
http://forum.hardware.fr/hfr/Windo [...] 2987_1.htm
Suivez la manip de monk521 détaillée sur ce post.
 

Reply

Marsh Posté le 15-12-2015 à 06:42:03    

:hello:
Drapal  [:drapal]


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
Reply

Marsh Posté le 09-01-2016 à 11:23:36    

Up sur ce topic n'ayant pas eu de réponse sur l'autre :o  
J'ai essayé ce qui était proposé sur l'autre topic, je suis encore emmerdé

Reply

Marsh Posté le 09-01-2016 à 14:42:37    

Dernier UP avant formatage et exit Windaube 10 :fou:

Reply

Marsh Posté le 14-02-2016 à 13:01:41    

Bon, je publie mon cas (et sa solution) à tout hasard.
Matériel : portable Samsung avec Windows 10 et Freebox v6.
Jusqu'à présent, j'utilisais uniquement Ethernet (branchement par câble).
Voulant utiliser le Wifi, j'obtiens le fameux message d'erreur en vérifiant mes options réseau "Un ou plusieurs protocoles réseau sont absents sur cet ordinateur".
Après 3 heures de recherches, j'ai enfin trouvé la solution (pour ce qui me concerne).
En fait, dans les paramétrages Freebox, j'avais configuré la redirection des baux DHCP permanents avec les adresses Mac de mon portable, ma télévision, etc.
...mais, concernant mon portable, j'avais seulement indiqué l'adresse Mac de ma carte réseau Ethernet... en oubliant ma carte Wifi.
J'ai donc rajouté l'adresse Mac de cette dernière, et ça marche !
Un bête oubli de ma part.
Au cas où çà pourrait servir à quelqu'un.
Cordialement.

Reply

Marsh Posté le 05-03-2016 à 09:14:21    

Bonjour,
 
Sur mon portable dell, même message !!!!  
 
Un ou plusieurs protocoles réseau sont absents sur cet ordinateur  
Les entrées de Registre des sockets Windows nécessaires à la connectivité réseau sont absentes  
 
Je viens de trouver la solution. j'ai changé la configuration IP de DHCP je suis en fixe :) cela fonctionne immédiatement. :bounce: :bounce: :bounce: :pt1cable:  
 
Cdt

Reply

Marsh Posté le 05-03-2016 à 09:15:20    

purpleriver a écrit :

Bonsoir
 
J'étais tranquillement en train de jouer quand d'un coup, ma connexion au réseau local est devenue "Non identifié" (symbole connexion réseau + triangle jaune)
 
J'ai essayé de "Résoudre les problèmes" et j'obtiens les messages :
 
Un ou plusieurs protocoles réseau sont absents sur cet ordinateur
Les entrées de Registre des sockets Windows nécessaires à la connectivité réseau sont absentes

 
J'ai installé le dernier pilote de ma carte réseau Realtek PCIe GBE Family Controller mais rien ne change :(
 
Je peux néanmoins accéder au wi-fi, mais quand 5 personne sont dessus, il devient difficile de jouer ...
 
J'invoque votre aide svp  :cry:


 
 
LA REPONSE est :
 
Bonjour,  
 
Sur mon portable dell, même message !!!!  
 
Un ou plusieurs protocoles réseau sont absents sur cet ordinateur  
Les entrées de Registre des sockets Windows nécessaires à la connectivité réseau sont absentes  
 
Je viens de trouver la solution. j'ai changé la configuration IP de DHCP je suis en fixe :) cela fonctionne immédiatement. :bounce: :bounce: :bounce: :pt1cable:  
 
Cdt


---------------
SEO Nantes
Reply

Marsh Posté le 20-05-2016 à 12:41:22    

Je viens un peu déterrer ce topic avec une solution qui marche pour moi en tout cas, et peut-être vous si vous êtes chez FREE:
J'ai de temps en temps ce problème sans aucune raison (par exemple ce matin, j'étais sur internet tranquillement, paf, plus de connexion), l'ayant eu plusieurs fois j'ai tenté BEAUCOUP de solutions, à peu près tout ce qu'on peut trouver comme solution utilisant la console et d'autre choses. Pendant mon début de transformation en berserk après 45 min de recherches infructueuses, je croise mon père "Ah oui ca me le fait des fois je débranche la Freebox et ça marche". Du coup oui ca marche. Je suis un peu honteux, mais j'ai internet.  
Donc ca vient surement de la Freebox et/ou du CPL, si vous avec un des deux, essayez de tout débrancher et tout rebrancher, c'est con mais ca marche en fait.

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed