Problème installation win 7 decompression des fichiers SSD

Problème installation win 7 decompression des fichiers SSD - Win 7 - Windows & Software

Marsh Posté le 29-09-2015 à 20:58:18    

Bonjour tout le monde,
Tout d'abord je possède un ordinateur portable asus k50ie dual core 2.3 GHz 4 go ram  geforce 310 M .
 
Venons en au problème :sarcastic:  , suite au décès de mon disque dur j'ai décidé d'acheter un SSD kingston hyper X 120 go . Donc je formate le SSD  , je le met en NTFS partie active , et tout ce qu'il en suit , je le remonte a l'intérieur de mon PC , je boot sur mon CD windows 7 64 bits (original) , tout se passe bien je clique sur installer windows , la copie des fichiers windows se passe bien et puis la décompression des fichiers est super longue puis s'arrete dans les environs des 20% et me met comme message d'erreur : Windows ne peut pas installer les fichiers requis verifiez que tous les fichiers necessaires a l'installation sont disponibles   Code d'erreur : 0x80070037  
 
Je pense que le probleme doit venir de la carte mère car pour essayer de remédier au probleme j'ai:
-Crée l'image sur une clé USB  puis booté dessus  
-Fais une MAJ du Bios
-Changer de SSD
-Reinstaller windows sur ce même PC avec un SATA ça a marché impec
-Installer windows sur le SSD avec ma tour ça a marché impec
-Cloné un SATA sur lequel j'avais installer windows sur ce même PC (ça se bloque où il y a le drapeau windows)
-Débrancher une barette de RAM    
-Dans la console de réparation fais le CHKDSK  
 
Je n'ai plus d'idées , n'hésitez pas me posé des questions si vous avez besoin de plus d'informations.
Merci pour votre aide !!! :D   :sol:


---------------
On ne fera jamais d'un âne un cheval de course
Reply

Marsh Posté le 29-09-2015 à 20:58:18   

Reply

Marsh Posté le 29-09-2015 à 21:15:08    

ralf73 a écrit :

Bonjour tout le monde,
Tout d'abord je possède un ordinateur portable asus k50ie dual core 2.3 GHz 4 go ram  geforce 310 M .
 
Je pense que le probleme doit venir de la carte mère


 
 
C'est pas ce portable qui est équipé du chipset Nvidia MCP79  ?
 
Si oui, il n'y a que du SATA II et pas de AHCI, et de plus il n'aime pas le sandforce (ca parle de mac mais le pb est à l identique si le chipset est identique)  
 
 
https://communities.intel.com/thread/28764


---------------
Only Amiga is... Heu.. was possible :-)
Reply

Marsh Posté le 29-09-2015 à 21:28:39    

Tout d'abord , merci amiga pour ta réponse rapide
 
Concernant le chipset je vais regarder ça en bootant sur mon sata. Et si je comprend bien l'anglais , il n'y a que quelques SSD  qui serait compatible? :pfff:

Reply

Marsh Posté le 29-09-2015 à 22:04:34    

J'ai essayé de me renseigné et mon processeur est cadencé a 2.3 GHZ et visiblement les MCP79 sont que sur les processeur cadencé a 2.1 GHZ  , je n'arrive pas a trouvé le nom exact de mon chipset même avec dxdiag

Reply

Marsh Posté le 29-09-2015 à 22:11:24    

Mon chipset est : Mobile Intel GL40 Express  donc visiblement compatible avec le ssd?  je n'ai pas trouvé où activé le AHCI dans le BIOS , du moins si il existe

Reply

Marsh Posté le 03-10-2015 à 10:57:57    

ralf73 a écrit :

Mon chipset est : Mobile Intel GL40 Express  donc visiblement compatible avec le ssd?  je n'ai pas trouvé où activé le AHCI dans le BIOS , du moins si il existe


 
J'avoue que je ne connais pas trop ce chipset contrairement au Nforce et ses problèmes, mais outre la marque de ton portable qui peut avoir un bios limité, si tu ne trouves pas le AHCI dans le bios  ce n'est pas un problème crucial (Un ssd peut fonctionner en mode compatible IDE)
 
Donc.. ne pas utiliser un windows cloné sur un disque SATA AHCI vers un système en compatible IDE
 
Sinon tu as des utilitaires qui peuvent apporter beaucoup plus d'informations comme SIW  https://www.gtopala.com/  ou AIDA etc
 
Sinon regarde sur le site du constructeur, car il est possible (mais depuis XP normalement ce n'est plus le cas) qu'il te faille des pilotes spécifiques pour gérer le SATA
 
 


---------------
Only Amiga is... Heu.. was possible :-)
Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed