Impossible d'accèder au BIOS

Impossible d'accèder au BIOS - Carte mère - Hardware

Marsh Posté le 19-01-2015 à 22:04:20    

Bonjour / Bonsoir à tous ,
 
Voilà , j'aimerais pouvoir faire '" valider " à windows mes 8 Giga de RAM car il me semble que celui - ci ne les prends directement en compte ?
( Si vous pouvez également m'éclairer la dessus et sur la manipulation ? )
 
Cependant j'ai le problème suivant : Quand mon ordinateur redémarre ou que je l'arrête complètement celui - ci m'affiche un écran noir puis windows directement et je n'aie nullement la page du fabriquant pour accèder au BIOS .
 
Comment faire pour pouvoir faire apparaitre cette page ? J'ai tapoté toutes les touches et sur chaque démarrage je tombe sans arrêts sur Windows je ne peux donc pas accèder au BIOS .
 
Ma configuration est la suivante :
 
Gigabyte GA-B85M-D3H
Carte mère
Intel Core i5-4670 (3.4 GHz)
Processeur
MSI GeForce GTX 760 Twin Frozr GAMING 2GB
Carte graphique
Kingston HyperX black 8 Go (2x 4Go) DDR3 1600 MHz CL9 XMP
Mémoire PC
WD Blue Desktop 1 To SATA 6Gb/s 64 Mo
Disque dur interne
 
Merci d'avance de votre aide ,
 
Cordialement

Reply

Marsh Posté le 19-01-2015 à 22:04:20   

Reply

Marsh Posté le 19-01-2015 à 22:41:50    


Bonsoir alexis953 et bienvenue sur HFR :o ,
 
pour accéder au BIOS il te faut appuyer sur "Suppr." ou "Del.":

Citation :

"To access the BIOS Setup program, press the <Delete> key during the POST when the power is turned on"


http://download.gigabyte.eu/FileLi [...] -d3h_e.pdf
 
 
Ensuite pour tes 8 Go qui ne sont pas reconnus, une question; ton Win est-il bien un 64 bit? Parce que si c'est un 32 bit c'est normal; il ne peut pas en gérer plus que ~3.2 :jap:
Si c'est bien un 64 bit il te faut activer une option dans le BIOS. Sur Asus c'est "Memory remap feature" et sur Gigabyte je ne sais pas.


Message édité par Tigrou le 19-01-2015 à 22:44:25

---------------
Feedback - Salut l'artiste
Reply

Marsh Posté le 20-01-2015 à 14:48:05    

Bonjour ,
Tout d'abords je vous remercie de m'avoir répondus aussi rapidement et des vos explications .
 
Cependant , je me suis peut être mal expliquer enfaites je n'accède pas à l'écran de démarrage de Gigabyte , un écran noir est apparent du redémarrage jusqu'au lancement de Windows ( Mot de passe utilisateur ) .
 
Pour mieux m'expliquer je vous est fait une vidéo quand il démarre , ci joint le lien de la vidéo ( Et un Virus Scan pour vous rassurer ) .
 
Lien de téléchargement pour la vidéo : http://paf.im/VeZHr
Le Virus Scan : https://www.virustotal.com/fr/file/ [...] 421761514/
 
( Je m'excuse d'avance de la qualité de la vidéo médiocre )
 
Comment faire dans ce cas là ?
Et pour votre deuxième question , Oui ma version est bien Windows 64 Bits . Vis à vis de ceci aussi , dans la partie Système de Windows je peux lire ceci :  
http://nsa34.casimages.com/img/2015/01/20/15012002465944639.png
 
Est ce que ceci indique quels sont prit en compte ou rien avoir avec sa ? Vaut - il mieux de vérifier tout de même dans le BIOS ? A mon avis l'option doit apparaitre sous un même type de nom que " Memory remap feature " ?
 
Je vous remercie d'avance de votre aide ,
 
Cordialement .

Reply

Marsh Posté le 20-01-2015 à 23:09:20    


Re,
 
alors déjà, pas la peine de me vouvoyer (c'est cool ici; on se tutoie ;) ), et ta video je ne l'ai pas regardée (10 min. de DL avec ma connexion, peut-être aurait-il mieux valu la mettre sur Youtube où autre).
Ton image non plus; la page ne s'affichait pas ("Le délai d'attente est dépassé" sous Firefox). Tu peux poster des images sur ce forum en utilisant les balises [img]URL_de_l'image[/img] .
 
Sinon, essaie de "spammer" la touche Del (ou Suppr) pendant le démarrage du PC. Ensuite dans le BIOS il doit y avoir quelque part dans les "option de boot" un moyen pour que l'écran de la CM (Gigabyte) s'affiche à chaque fois où un délai d'attente à régler pour le boot, ça te laisserait le temps d'appuyer sur la touche à chaque prochaine fois.
 
Voilà, donc au final on n'est toujours pas plus avancés [:spamafote]


Message édité par Tigrou le 21-01-2015 à 23:33:44

---------------
Feedback - Salut l'artiste
Reply

Marsh Posté le 21-01-2015 à 08:45:38    

Salut, sinon ci ça ne marche tjrs pas il doit avoir surement des logiciels pour avoir auto le bio au prochain démarrage si tu clic dessus, MSI a le "MSI Fast Boot" mais cela doit marcher qu'avec MSI (pas sur) regarde sur le net s'il n y a rien dessus.


---------------
I5 4670k oc@4.5Ghz.Ram Crucial Ballistix Tactical LP 2x9go oc@1200Mhz.CM MSI Z87 G45 Gaming.CG radeon HD7950oc 3go GPU oc@1100Mhz & M.clock oc@1700Mhz.SDD 2x120Go Crucial Hyper X(raid 0)+ DD WD 150go.Tour CFI Evil XT.Venti Cool Master 212Evo alim 650W
Reply

Marsh Posté le 21-01-2015 à 10:05:41    

Salut,
pour ton manque de mémoire c'est surement du au fait que as la fonction graphique du processeur ( intel hd Graphics 4600 ) toujours activé dans le bios et il doit reverser une petite partie de la mémoire pour celle-ci.
Tu peux désactiver cette fonction si tu ne l'utilises pas.
Dans le bios, aller sur l'onglet "Peripherals" et mettre en 'Disabled" la ligne : Internal Graphics

Reply

Marsh Posté le 21-01-2015 à 10:49:38    

Bonjour,
 
Vérifie aussi une chose.
Ton écran ne serait-il pas toujours en veille ou en cours de mise en route qui peut prendre parfois quelques secondes ?
Ce qui peut expliquer l'écran noir au début.
 
Sur mon PC, quand je le redémarre ou je l'allume, l'écran, étant en veille, met un peu de temps à s'allumer, du moins, bien plus que la carte mère.
Du coup, je ne vois pas le début de l'affichage du logo (dans mon cas une Asus).
 
En revanche, si tu veux aller dans la page Bios, normalement, en appuyant sur la touche 'suppr', tu devrais voir l'affichage un moment (une fois l'écran correctement réveillé). Il faut juste avoir le bon timing.
En général, en laissant le doigt appuyé sur la touche 'suppr' juste après le démarrage, doit suffire.


Message édité par wgromit le 21-01-2015 à 10:57:13
Reply

Marsh Posté le 21-01-2015 à 20:38:38    

Bonsoir ,
 
Avant tout je remercie tout le monde pour votre aide precieuse et le temps que vous m'accorder pour résoudre mon problème . ( Je vais tenter de tutoyé à présent )
 
En lisant chacun de vos messages , j'ai analyse de nouveau le problème et j'ai bien vus que le voyant de l'écran était bien orange " phase de veille " au démarrage et peut être que delà je ne peux pas voir ce fameux écran de bios cependant même sans le voir et en appuyant sur SUPPR rien ne se passe enfin si quelque chose d'anormale je pense car une fois la touche enfoncé ( Clavier et souris rétro-éclairer s'éteignent comme ci il rebooter ) puis ils se rallument et windows redémarre . J'ai donc tenter de rappuyer une seconde fois sur SUPPR 'au moment où  il reboot  windows 'et pareil toujours le même enchaînement ..
 
Je ne comprend pas comment faire .. Pourtant je me rappel avoir été dans le BIOS au tout début  pour changer l'ordre des boots mais sa c'était vraiment il y a quelque temps a présent je me demande comment y retourner ..
 
Donc il suffirait ( si un jour j'accède au bios ) de désactiver le périphérie graphique intégrée ? Et pour la RAM ?
 
Si toute fois il est nécessaire d'héberger autrement , ailleurs les fichiers ci - dessus je le ferais avec plaisir .
 
Merci encore de votre aide a tous ,
 
Ps: Je m'excuse delà réponse un peu flou , brouillon j'ai écris ceci depuis un smart phone .
 
Cordialement

Message cité 1 fois
Message édité par alexis953 le 21-01-2015 à 20:44:05
Reply

Marsh Posté le 21-01-2015 à 23:44:54    


Salut alexis953,
 
je vois l'image à présent (7.88 Go utilisables sur 8 d'installés), je ne sais pas pourquoi hier ça ne marchait pas.

alexis953 a écrit :

Donc il suffirait ( si un jour j'accède au bios ) de désactiver le périphérie graphique intégrée ? Et pour la RAM ?


En fait les 2 sont liés; il devrait suffire de désactiver l'IGP du proco pour retrouver tes 8 Go. Je pensais que tu en voyais bien moins que ça (genre 3.25 à la place de 8) et c'est pour ça ne voyant pas l'image que j'ai pensé à un Win 32 bit.
 
edit: mais évidemment pour ça il te faudrait avoir accès au BIOS, forcément...
 


Message édité par Tigrou le 21-01-2015 à 23:47:51

---------------
Feedback - Salut l'artiste
Reply

Marsh Posté le 22-01-2015 à 10:08:04    

@alexis953, as-tu testé en branchant ton écran sur l'IGP (sur la CM) ? Il est possible que le POST se fasse sur ce dernier plutôt que sur la nvidia.

Reply

Marsh Posté le 22-01-2015 à 10:08:04   

Reply

Marsh Posté le 22-01-2015 à 10:13:28    

Sinon il y a la solution 'extrême'.
Faire un reset Bios.
Le Bios aura alors les paramètres par défaut avec sûrement le FastBoot désactivé, te laissant le temps d'enter dans les pages Bios.
 
Sinon avant cette solution, le clavier est-il sans fil ? Pas changé de clavier récemment ?
 
Es tu sur que ton clavier est bien opérationnel DES le démarrage du Bios ?
 
J'ai eu parfois quelques mésaventures avec des claviers qui n'étaient reconnus qu'une fois l'OS chargé, notamment avec des claviers sans fil avec un dongle (BT ou RF) branché sur un des ports USB. Il y a d'ailleurs souvent une option dans le Bios du type 'USB Legacy' qu'il faut activer pour que les claviers branchés en USB fonctionnent.
 
Carte mère récente ? (présence de port PS2 à l'arrière ?)

Reply

Marsh Posté le 22-01-2015 à 10:14:05    

imarune a écrit :

@alexis953, as-tu testé en branchant ton écran sur l'IGP (sur la CM) ? Il est possible que le POST se fasse sur ce dernier plutôt que sur la nvidia.


+1
Pas bête non plus
 
[EDIT]
Il y a toutefois juste une chose que je ne comprends pas, c'est qu'il n'arrive pas accéder à la page Bios via le clavier.
Car même si l'affichage se fait via le GPU intégré du CPU (et non la carte vidéo nVidia), il ne devrait pas voir Windows se charger, juste toujours un écran noir car en fait il devrait être bien entré dans les pages Bios mais l'affichage se ferait sur la mauvaise sortie vidéo.
D'où mon interrogation sur un soucis de clavier également.
[/EDIT]


Message édité par wgromit le 22-01-2015 à 10:18:30
Reply

Marsh Posté le 22-01-2015 à 14:26:13    

Bonjour à tous ,
Encore une fois, je vous remercie de vous " retourner le cerveau " suite à ce problème . J'ai relus mes messages et il est vrai que je me suis mal exprimé sur un point .
 
A l'allumage l'écran est noir de A à Z jusqu'à voir apparaitre la page pour identifier la session .
 
J'ai donc effectuer le changement de la sortie vidéo et MIRACLE sa fonctionne sur l'autre carte graphique mais pas sur la NVIDIA ( Je le serais à présent ! )  
 
Maintenant l'autre question qui vient est comment gérer cette perte de mémoire et est - il vraiment nécessaire désactiver l'autre carte graphique . Si je le fais , je ne pourrais plus jamais accèder au BIOS alors ?
 
J'ai vus l'option pour désactiver celle - ci mais pas de trace pour la mémoire , comment faire à présent ?
 
Merci à vous encore ,
 
Cordialement

Reply

Marsh Posté le 22-01-2015 à 15:33:57    

Si tu arrives au BIOS avec l'IGP et pas la NVIDIA, il y a sans doute des options dans le BIOS pour choisir la carte au boot (et donc avoir le BIOS avec la NVIDIA). Après tu pourras désactiver l'IGP.
 
Ou alors, désactives l'IGP, et tu auras plus que probablement la nvidia pendant le POST (et ta mémoire libérée). Si ça ne marche pas, un petit coup de clear CMOS  :o


Message édité par imarune le 22-01-2015 à 15:38:21
Reply

Marsh Posté le 22-01-2015 à 16:01:14    

Alors ,
Je suis de nouveau aller voir dans le BIOS , et j'ai repérer ceci :
 
INITIAL DISPLAY OUTPUT : ( Choix disponible )
IGFX
PCIe 1 Slot
PCIe 2 Slot
PCI
 
Je choisis dans ce cas la le Slot 2 ?
 
Et je met pour : Intel Processor Graphics [ENABLED , sur DISABLED ]
 
C'est bien sa ? Et dans ce cas la , je retrouverais ma mémoire ( RAM) et mon BIOS booté sur la NVIDIA ?
 
Donc 100 % des capacité de ma machine ?
 
Merci ,
 
Cordialement

Reply

Marsh Posté le 22-01-2015 à 16:52:00    

Si tu as mis ta nvidia sur le pcie slot 2 oui; mais es-tu sûr qu'elle n'est pas sur le slot 1 (à vérifier visuellement) ?
 
Edit: et du coup, ne désactives pas l'IGP tout de suite, mais quand tu pourras aller dans le bios avec ton écran branché sur la nvidia.


Message édité par imarune le 22-01-2015 à 16:55:10
Reply

Marsh Posté le 23-01-2015 à 09:50:04    

Salut,
tu dois mettre ta carte graphique sur le slot PCI-E 1 ( le plus près du processeur ) celui-ci est en X16 contrairement au PCI-E slot 2 qui lui est en X4 donc moins rapide.
Et bien-sure sélectionner dans le bios Slot 1 PCI-E.

Reply

Sujets relatifs:

Leave a Replay

Make sure you enter the(*)required information where indicate.HTML code is not allowed